車のバックカメラ

ごん太くん さん

2019年04月18日 20:27:22

詳しい人求む!
解決
気になる:0
回答数:5

購入した中古車両に純正のバックカメラがついてました。
せっかくなので社外カーナビと繋げたいと思いあれこれやりますが映りません。
 
市販の接続コードは高いので自作です。
純正バックカメラはクラリオン製でカメラより4本ラインがでております。
メーカーにピンアサインは確認しました。

【カメラからは映像の+-とカメラ電源+-の4本、
ナビからはバックカメラ入力のRCAピン(メス)のみ1本】
 
家にあった不要な映像用黄色RCAを切って+-のラインに取り出し。カメラはメーカーの言うところ9V仕様だとのことで降圧させて12V→9V変換を導入しました。
自作ですが電圧チェック、導通チェック何度もしており接続には問題ないと思われます

バックに入れてテストするとナビ側は画面切り変えするのでバック信号も間違ってはいないようです。
ただ画面黒いままです。
Pレンジに入れると普通にナビ画面に戻りますので
ナビ側はしっかり機能や設定していると考えられます。
となるとカメラ側の問題でしょうか。
車内でのテストでもバック信号より9Vへしっかり降圧されているのもテスターで確認すみ、映像+-も間違えてません。もしやと思い+-試しに入れ換えてみましたがダメ。
カメラ電圧側には念のため1Aのヒューズも入れましたのでトンでもいいやとヤケで12V直のバック信号も入れましたがこれでもダメ。ちなみにヒューズはなんともなし。
 
気になるのはカメラ検出ラインというのがないこと、バック信号をナビ側に入れるのとカメラ起動に入れるのとY字分岐したこと、です。
ほとんどお手上げです。これだけ書いてきて単にカメラ故障とか??
誰か詳しい方ご教授下さいませ。
ナビ カロッツェリアMRZ-009
カメラ クラリオンCC-1022

この質問への回答:5

  • peter-iga さん

    2019年04月19日 16:05:22

    ベストアンサー

    No.3のつづきです。
    今、クラリオンの cc-1022 を見たら、カメラからのケーブルが直接ナビに行っているのではなく、途中でコネクターで接続され他のケーブルでナビに行っていますね。
    私の不具合も同じタイプのコネクターの接触不良でした。車種が分かりませんが、おそらくカメラからあまり離れていない所にこのコネクターがあると思います。トランクの内部かな?
    もし、そうなら、このコネクターの両端を切断して、ケーブル同士を繋げてみてはいかがですか?
    私は、この方法で解決しました。

    この回答へのお礼

    2019年04月19日 17:20:00

    コネクタ不良でしょうか。
    トランクサイドのパネル内に純正4PからエクリプスかKENWOOD用に5P変換して隠してあるのは確認済みなのですが。
    今度時間ある時にチェックしてみます。
    だからコネクタ接続てイヤなんですよね。ブッた切ってハンダつけたほうがよっぽど安心できます。
    もちろんまだコネクタ不良と決まったわけではないですけど。
    ありがとうございます。

  • rgm79quel さん

    2019年04月19日 09:16:44

    ケーブル変換って800円くらいですよ。
    800円払う方が安くないですか?

    この回答へのお礼

    2019年04月19日 12:54:33

    貧乏なので買えません。
    逆に、買うくらいなら初めから自作などしませんし質問しにきません。
    ありがとうございます

  • peter-iga さん

    2019年04月19日 09:02:20

    No.2の補足です。
    カロッツェリアのナビを自分で取付使っていますが、バックに入れなくても、バックの案内線の調整画面でもカメラは起動します。カメラ映像が来ているかどうかはそこでも判断できます。
    私が車を替えてナビをカメラごと付け替えたときに、(カメラはカロ純正)カメラとナビからの接続コネクターの接触不良で映像が来ませんでした。導通はあったので中々原因が分かりませんでした。(カメラを分解し、配線を出してナビまで別のケーブルを引き導通を調べました)結局コネクター部分の配線を切って、はんだ付けすることで解決しました。
    仕事で使う小さなモニターを持っているので、映像チェックは出来たのですが、逆に他の映像出力のある機器からナビに入れてみるのも一つの方法かもです。(ビデオカメラとか)

    この回答へのお礼

    2019年04月19日 12:52:18

    ありがとうございます
    カメラそのものの故障が、やはり一番怪しいと私もみています。
    何か車内に持ち込めるようなモニターでもあればよいのですけどね。
    1度カメラをとりはずしてみようかとはかんがえてますが後ろから前まで相当バラシハズシのケーブル引きーのになりますので億劫でして笑

    前車は自分でやったので大変なのはわかってますのでカメラテスト、
    ビデオとかもないし少し方法考えてみます。

  • peter-iga さん

    2019年04月19日 00:19:52

    カメラからの映像が出ているのかどうかを確認するために、カメラ出力(RCA出力)を何か別のモニターに出してみると良いのですが。
    何かの映像入力のある小さなテレビとか、ナビとカメラの間のケーブルにコネクターが入っている場合は、これも疑ってみる必要があります。導通があっても映像が来ないことがありましたから。
    まずは、カメラ単体のチェックが必要だと思います。

  • chiha2525 さん

    2019年04月18日 20:48:51

    >バック信号をナビ側に入れる

    これが分からん・・

    この回答へのお礼

    2019年04月19日 12:43:29

    ありがとうございます
    もしかしたらY分岐させたことでバック信号が2重入力なってるための不具合でしょうか?
    わからん、をさらに説明もらえれば助かります


Powered by